Results 1 to 5 of 5

Thread: EQ WoW EMU, problem with hot buttons

  1. #1
    Join Date
    Mar 2009
    Age
    31
    Posts
    2
    Downloads
    2
    Uploads
    0

    EQ WoW EMU, problem with hot buttons

    I've been away from EQ for two years. Just redownloaded the WoW EMU interface... everything works fine except that I'm having an issue with the hotbutton window

    If I place an AA or spell gem in any of the hot buttons, lets say I place an AA in hotkey #1, then pressing the '1' on my keyboard invokes the AA. Same with spell gems in the hot bar. However, if I put a right-clickable item in the hot buttons, nothing happens with I press the keyboard button (manually clicking them works fine). I don't have this issue with the default interface.

    Anyone else?

  2. #2
    Join Date
    Dec 2003
    Age
    43
    Posts
    2,428
    Downloads
    44
    Uploads
    33

    Re: EQ WoW EMU, problem with hot buttons

    Very odd that I did not hear about this earlier, thanks for letting me know
    I have tested this and it looks like its on Sony's side and not the UI side. It has to do with the HB Layout template that apparently needs to be there in order for the keypresses to work on items like that. The other hotbars work just fine though, it only has to do with the main 1st bar. I will pass this on to a dev to figure out something. Thanks again!

    ...also moving this thread to the appropriate forum.
    Regards,


    Drakah Sha`Kahr
    Remember...it is only a GAME

  3. #3
    Join Date
    Dec 2003
    Age
    43
    Posts
    2,428
    Downloads
    44
    Uploads
    33

    Re: EQ WoW EMU, problem with hot buttons

    I have a dev looking into the code for me, so hopefully I will have an answer or a hotfix soon.
    Regards,


    Drakah Sha`Kahr
    Remember...it is only a GAME

  4. #4
    Join Date
    Mar 2009
    Age
    31
    Posts
    2
    Downloads
    2
    Uploads
    0

    Re: EQ WoW EMU, problem with hot buttons

    cool. thank you

  5. #5
    Join Date
    Dec 2003
    Age
    43
    Posts
    2,428
    Downloads
    44
    Uploads
    33

    Re: EQ WoW EMU, problem with hot buttons

    This issue has been fixed for the 3/15/12 patch day. Thanks for the heads up
    Regards,


    Drakah Sha`Kahr
    Remember...it is only a GAME

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Potion Belt
    By Pierces in forum World of Warcraft (Emu)
    Replies: 1
    : 08-01-2012, 09:31 PM
  2. Problem loading UI
    By Aerialle in forum General Interface Discussion
    Replies: 3
    : 07-12-2010, 10:07 AM
  3. new changes new problem
    By intimidator in forum General Interface Discussion
    Replies: 4
    : 10-08-2008, 03:27 AM
  4. UI Problem?
    By CamHawk in forum Site Feedback
    Replies: 4
    : 02-24-2006, 02:39 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •